--- Vo¹tenák Vladimír  <[EMAIL PROTECTED]> wrote:

> Hi
> I have an old HP NETSERVER PRO 2xpentium pro, 256 MB
> ram, 
> and I tried to install the actual FREEBSD 6.1 there.
> I made 3 
> floppies: boot, kernel1 and kernel2. When it starts
> booting from 
> the boot floppy, the loader show I only have 16 MB
> of RAM 
> (instead 256MB I have there). Then it asks for
> kernel1 and 2 
> disk, and boot disk again. It gives me also the
> entry FREEBSD 
> display with countdown - to choose boot type -
> default, no 
> acpi, secure etc. I tried it all, but it alwaysl
> hangs after about 5 
> second after any choice. So I must just reboot. I
> think it is just 
> because the lack of RAM, because, I think it
> requirets at least 24 
> MB of RAM.
> I have found something about this on the web, that
> it is 
> necessary options "MAXMEM=n" to use all the RAM,
> because old 
> BIOSes shows just first 16 MB or so, but I am just
> doing the 
> installation. So how can I modify the kernel on the
> floppies to 
> use such option during the installation from
> floppies? Or should I 
> install from other media???Please can you help me
> with 
> this??????How can I make the installation boot
> floppy see all the 
> RAM I have?
> Thank you very much for your reply.
> Greetings
> Vladimír Vo¹tenák

make sure you don't have OS/2 compatability mode in
your BIOS turned on. That will limit a system to 16
megs of RAM. I haven't played with an HP Netserver but
I have several Kayaks that run things fine with about
the same aged bios.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to