I hope that I'm not sending this to the wrong list, or that the question 
hasn't already been answered.
  I'm trying to install 6.1-RELEASE onto a Pentium-3.
  I had a lot of trouble creating the diskettes, but after changing the floppy 
drive, no problem.  Now, when I do the install, I have two hard drives, and 
configure them as follows...
  150M / 
  512M /etc
  512M /etc
  512M /var
  1024M /bin
  4096M /usr
  1024M swap
  4096M /forums
  4096M /mail
  4096M /sql
  1024M swap
  I go through the installation, via ftp, and then set the root password.  Oh, 
and the 'FreeBSD boot manager' is the option I choose, when configuring the 
  When I reboot, this is what I see ... 
  Manual root filesystem specification 
  <fstype>:<device> Mount <device> using filesystem <fstype> eg 
  ?                           List valid disk boot devices 
  <empty line> Abort manual imput 

  ... and that's it.
  Nothing else.  The machine just sits there.  
  Is there something I've missed ?  We've tried the same install on three 
different machines, using three different motherboards, and four different hard 
drives.  Something is wrong, either with the installation media, or else with 
our method of going about it.  Oh, and I tried installing 5.5 on the same 
machines, with the same result.
  FreeBSD rocks; I've used it for a long time on many different machines, and 
this is the first time that this has happened.
  Could someone suggest a solution?  The people with whom I'm installing this, 
are starting to whisper the word 'Linux', and it's giving me nightmares....   :(

 Découvrez un nouveau moyen de poser toutes vos questions quelque soit le sujet 
! Yahoo! Questions/Réponses pour partager vos connaissances, vos opinions et 
vos expériences. Cliquez ici. 
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to