Hi; 
I have python 2.3.5 and I'd like to upgrade to 2.4.3. I've tried installing 
from FreeBSD ports and the oldfashioned way from source code, with the 
"configure && make && make install" dance, and still when I call up my python 
interpreter it tells me I'm in 2.3.5! Why? I didn't do "altinstall"! What 
gives? 
TIA,
Ted2
                
---------------------------------
Stay in the know. Pulse on the new Yahoo.com.  Check it out. 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to