hi all....
i just wanted to install gaim. did update the ports and then went on to
install gaim wich installed a new pango that toally f-ed up my x. now i
can not use it anymore. sorg starts and then when it comes to fire up
gnome xorg crashes with some thread errors.
i think the issue is the new pango libraries installed because
gnome-session was looking for the old ones - i linked the new ones to the
old names but i get the thread error. it sucks when new software is not
backward compatible.
my system is 6 release and it was running nicely before the f-ing pang
screwd the whole thing up. i'm not interested right now in upgrading all
the gnome and all the applications on top of it so i was wondering if i
remove the new pango and install the old from the 6 iso disks would that
make my life easier instead of upgrading gnome?
because if all this crap i have to use lynx to send this mail..
thanks....


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to