Zbigniew Szalbot wrote:
> Hello,
> 
> On Sun, 8 Oct 2006, Armin Pirkovitsch wrote:
> 
>> run portaudit -F
>> it will update your database.
>> btw. just a sidenote - if you have not done it - after a cvsup of the
>> portstree you should also update your index (dependencies etc) by
>> running make index (takes long) or make fetchindex (fast) in /usr/ports.
> 
> That was it! Thank you! It did help with python. However, I still have a
> problem with php. I am now trying to cvsup again and then upgrade php.

Well another cvsup won't solve the problem since php hasn't been patched
yet. However if you're really sure you need and want this kind of port
installed just set the environment variable DISABLE_VULNERABILITIES.
However - you should be aware that you'd install a program with a
security hole.

-- 
Armin Pirkovitsch
[EMAIL PROTECTED]
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to