[ cc's trimmed ]

On Monday 09 October 2006 11:12, [EMAIL PROTECTED] wrote:
> 
> Can anyone verify that the LSI0100 PCI-X SAS RAID card will work with
> 6.X-STABLE?  The mfi driver says it supports LSI SAS MegaRAID, but this
> isn't in the MegaRAID family (only does RAID 0 and 1, and I only need 1).
> 
> All experiences appreciated...please reply directly as I am not
> subscribed.

The mpt(4) driver supports several of the LSI SAS HBA's (the ones that
use the MPT/Fusion interface/firmware/whatever).  I don't know if it
specifically supports that adapter though as I can't find references to
that specific adapter.  If you had the PCI device ID that would be very
helpful.

-- 
John Baldwin
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to