Regarding your ISP -- is this a DSL connection?  If so, your DMZ server
(connected to the Hub) probably needs to run PPPoE.  Is it?  Anything
behind the linksys device does not, because the linksys device takes
care of PPPoE for everything behind it.
-Matt

On Fri, 2003-01-10 at 14:20, Stephen D. Kingrea wrote:
> ok, i know that i am a newbie, but perhaps what i am trying to do is
> impossible.
> 
> goal: host 2 domains locally
> equipment: linksys wireless router (4 ethernet connections--wireless not
> running yet), freebsd 4.7 on dedicated p166, and several boxes/os's
> connected dhcp.
> 
> i assigned router 1 static address (68.114.63.14), server lan address
> (192.168.1.110). domain1.com is working.
> 
> i wish to alias second static address (68.114.63.34) on server for
> domain2.com. 
> 
> try as i might, i cannot make this work. is it even possible?
> 
> linksys says: place hub between modem and router, connect server to hub
> (placing server outside lan). that scenario renders server incapable of
> communicating with isp's router (68.114.63.1).
> 
> i am beginning to wonder whether i can even accomplish this. it seems
> simple enough, however; i just can't make it work....
> 
> any suggestions?
> 
> tia
> 
> stephen d. kingrea
> 
> 
> To Unsubscribe: send mail to [EMAIL PROTECTED]
> with "unsubscribe freebsd-questions" in the body of the message
-- 
Matt Smith <[EMAIL PROTECTED]>


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to