Garrett Cooper <[EMAIL PROTECTED]> writes:

> Justin wrote:
>> Greetings,
>> I'm getting the following errors on the terminal:
>> ad1: WARNING - READ_DMA UDMA ICRC error (retrying request) LBA=186691903
>> ad1: FAILURE - READ_DMA status=51<READY,DCS,ERROR> error=84<ICRC,ABORTED>
>> LBA=186691903
>> g_vfs_done():ad1s1d[READ(offset=95586222080, length=49152)]error = 5
>> And similar, with the LBA number, offset number, and error=84 changes to
>> error=10.
>> The hard disk drives and data seem to be remaining intact and working.  Can
>> someone direct me as to what these errors mean, and if they are serious?
>> Regards,
>> Justin P. Michel
> Based on your error message it appears that data is getting corrupted in
> transit on whatever channel you're using for your drives. Have you tried
> using the disk on another channel by chance, or tried another disk on
> the same channel?
> -Garrett

Or cables; any chance you've broken (over-bent) an ATA cable lately?
_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to