Hello Michael,

Thank for writing back.

On 10/16/06, Michael S <[EMAIL PROTECTED]> wrote:
My setup is quite similar:
linux-XFree86-libs-4.3.99.902_7 XFree86 libraries,
Linux binary
linux-aspell-0.50.4.1_1 Spelling checker with better
logic than ispell (linux versi
linux-atk-1.9.1     Accessibility Toolkit, Linux/i386
binary
linux-expat-1.95.8  Linux/i386 binary port of Expat
XML-parsing library
linux-flashplugin-7.0r63_1 Adobe Flash Player NPAPI
Plugin
linux-fontconfig-2.2.3_5 Linux/i386 binary of
Fontconfig
linux-glib2-2.6.6   Version 2.X Linux/i386 binary port
of GLib
linux-gtk2-2.6.10   GTK+ library, version 2.X, Linux
binary
linux-jpeg-6b.34    RPM of the JPEG lib
linux-openmotif-2.2.4_2 Motif toolkit Linux libraries
linux-pango-1.8.1   Linux pango binary
linux-png-1.2.8_2   RPM of the PNG lib
linux-realplayer-10.0.7.785.20060201 Linux RealPlayer
10 from RealNetworks
linux-tiff-3.7.1    TIFF library, Linux/i386 binary
linux-xorg-libs-6.8.2_5 Xorg libraries, linux binaries
linux_base-fc-4_8   Base set of packages needed in
Linux mode (for i386/amd64)
linuxpluginwrapper-20051113_4 A wrapper allowing use
of linux-plugins with native applica
linuxthreads-2.2.3_21 POSIX pthreads implementation
using rfork to generate kerne

I am running 5.5 on this machine though.
And linux compatibility is enabled I assume?


Yeh!! I am just running xorg and not XFree86. Do you think I need to
install XFree86? Also I installed acroread from the ports. Should not
it fetch all the dependancies?

Regarding linux compatibility:

[EMAIL PROTECTED] ~]$ cat /etc/rc.conf | grep linux
linux_enable="YES"

So, yes, its enabled. Thanks for replying back.

Best Regards
Subhro

--
Subhro Kar
Security Engineer
iViZ Techno Solutions Pvt. Ltd.
Dhanshree Bldg, 1st Floor
Plot XI-16, Sector V
Salt Lake City
700091
India
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to