On Tue, 2006-10-17 at 18:07 +0530, Subhro wrote:
> Hello Michael,
> 
> Thanks for the info. This is just for the help of others. The commands
> present there helped me and flash is currently working fine for me.
> 
> Thanks
> Subhro
> 
> On 10/16/06, Michael S <[EMAIL PROTECTED]> wrote:
> > I followed the link below (just executed the commands,
> > I can't read Portuguese) and everything worked fine.
> > http://www.unixlike.com.br/?p=%2081
> >
> > --- Subhro <[EMAIL PROTECTED]> wrote:
> >
> > > Hello,
> > >
> > > I am running FreeBSD 6.2-PRERELEASE on i386
> > > hardware. I have installed
> > > linux-firefox and linux-flashplugin from the ports
> > > collection. The
> > > same is iterated by pkg_info.
> > >
> > > [EMAIL PROTECTED] ~]$ pkg_info | grep flash
> > > linux-flashplugin-7.0r68 Adobe Flash Player NPAPI
> > > Plugin
> > > [EMAIL PROTECTED] ~]$ linux-firefox
> > > [EMAIL PROTECTED] ~]$ pkg_info | grep firefox
> > > firefox-1.5.0.7,1   Web browser based on the browser
> > > portion of Mozilla
> > > linux-firefox-1.5.0.7 Web browser based on the
> > > browser portion of Mozilla
> > >
> > > However when I am trying to open any sites from
> > > linux-firefox, the
> > > embedded flash applications are not displayed. Also
> > > the browser
> > > complains about missing plugin.
> > >
> > > I have checked the installed plugins by typing
> > > about:plugins. But
> > > there is no flash plugin displayed there either.
> > >
> > > Where am I going wrong?
> > >
> > > Thanks and Best Regards
> > > Subhro

I think it was Chris Hobbs who was nice enough to translate to english:

http://altbit.org/pseudorandom/unixlike_translation.txt

fwiw,
Bob

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to