On Tuesday 17 October 2006 11:56, Gerard Seibert wrote:
> I encountered this immediately after running 'portsnap' this moring:
>
> /usr/sbin/pkg_version -vIL=
>
> py25-tkinter-2.5_1                  >   succeeds index (index has 2.4.3_1)
> python-2.5                          <   needs updating (index has 2.4.3,1)
> python24-2.4.3_2                    <   needs updating (index has 2.4.3_3)
> python25-2.5
>
>
> 'python-2.5' does not even appear to exist in the ports tree.
> 'py25-tkinter-2.5_1' also seems to have a problem. Is there something
> wrong with this mornings portsnap update?

The lang/python port was updated to python 2.5 and then reverted to 2.4 after 
compatability problems were found.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to