Hi again,

I am able to start Xorg, but kde does not start.
It seems it still has problems with my display.

The most important failure messages that showed up when trying to start kde
are :

Xsetroot: unable to open display ''
Xset: unable to open display ''
Ksplash: cannot connect to X Server
Kdeinit : Aborting. $DISPLAY is not set.


I also copied my modified xorg.conf.new with "HorizSync" and "VertRefresh"
settings from the /root/ to the folder /etc/X11/  but it seems it cannot
find the file ??! 

What else can I do to get KDE running.

BTW : When I run "startx" first and then fire up "startkde" from the konsole
in X , then KDE starts...

I am new to Unix at all. I have no clue to search for a hint :-)

Someone able to help me get KDE running from the Shell ??

Bjoern


-----Urspr√ľngliche Nachricht-----
Von: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] 
Gesendet: Sonntag, 15. Oktober 2006 20:34
An: Bjoern Thomsen
Cc: freebsd-questions@freebsd.org
Betreff: Re: Xorg -configure results a black screen

On 10/14/06, Bjoern Thomsen <[EMAIL PROTECTED]> wrote:
> I am new to FreeBSD. I am trying to configure Xorg but when I fire up the
> command
>
> "Xorg -configure" I get back a black screen.  When I try to start X it is
> telling me a failure message:
>
> "Can't open display" .

I have always had to edit the resulting
~/xorg.conf.new
to add the HorizSync and VertRefresh lines to match
my monitor, given that Xorg seems to not detect my
primitive hardware perfectly.  You may want to look up
your own monitor timings, as these will likely not work.

Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "Monitor Model"
 HorizSync 31-92
 VertRefresh 55-160
EndSection

-- 
--


_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to