Appears a PR was filed on the same model dvdr drive you have.
Not sure it's relevant, but here is what I found:

PR#: 94415

http://www.freebsd.org/cgi/query-pr.cgi?pr=94415


Regards,
Rob



On Thu, 19 Oct 2006 00:17:33 +1000
Timothy Smith <[EMAIL PROTECTED]> wrote:

> i have an odd issue with 6.0 that i've been trying to solve for ages and 
> nobody seems to know how to answer.
> 
> 1. i can mount any cd's or dvd's THAT I DIDN'T BURN. makes no difference 
> what media is used.
> 
> 2. i burn a dvd like so
> 
> growisofs -dvd-compat -Z /dev/cd0=bailes.iso
> 
> outputs some info like this...
> 
> 1608941568/1616412672 (99.5%) @3.9x, remaining 0:03 RBU 22.3%
> builtin_dd: 789264*2KB out @ average 1.4x1385KBps
> /dev/pass0: flushing cache
> :-[ SYNCHRONOUS FLUSH CACHE failed with SK=3h/ASC=A0h/ACQ=80h]: 
> Input/output error
> 
> and i find i have a dvd i can't mount on my machine, but under say 
> windows i CAN mount it. the same thing applies to cdr's, although i 
> don't get any error messages.
> 
> so i know my drive works, but it appears freebsd does not. as you can 
> see by my dmesg below i have  cam loaded and working, i've also tried 
> turning off dma in loader.conf with no success.
> 
> acd0: DVDR <HL-DT-ST DVDRAM GSA-4160B/A301> at ata1-master PIO4
> ad10: 190782MB <Seagate ST3200822AS 3.01> at ata5-master PIO4
> Trying to mount root from ufs:/dev/ad10s1a
> cd0 at ata1 bus 0 target 0 lun 0
> cd0: <HL-DT-ST DVDRAM GSA-4160B A301> Removable CD-ROM SCSI-0 device
> cd0: 16.000MB/s transfers
> cd0: Attempt to query device size failed: NOT READY, Medium not present
> 


-- 
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to