GeistTeufel writes:

>  so now, install linuxpluginwrapper to allow running linux plugin
>  on native programs

        While we're in the neighborhood of linuxpluginwrapper, I'd like
to do some advocacy.
        While most folks are still using 5.* and 6.*, 7 is not /that/
far off.  As things stand now there's going to be a lot of hurting
units when that day comes on account of

.if              ${OSVERSION} >= 700009
IGNORE=         doesn't support ELF symbol versioning, yet.
.endifg

        It's not clear exactly what to do - a flood of messages to the
maintainer may or may not have the desired effect - but it would be
nice if people affected would install this on their mental map.
(Maybe some qualified soul will even step up and fix the problem.
:-)


                                Robert Huff
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to