On Thu, Oct 26, 2006 at 10:18:44PM +0200, O. Hartmann wrote:
> Hello.
> Before sending a PR, I would like to ask you and maybe someone reveals
> my faults in this subject.
> 
> Since a couple of weeks I can not build PHP 5.1.6 anymore. I can do it
> by hand, but not with the ports system. cups and qt are dependend on PHP
> and I would like to fix that problem. It seems that several ports do not
> build anymore especially on AMD64 arch, since I have a i386 box (Pentium
> 4) with nearly the same software status and configuration and I can
> check that there is everything o.k.
> 
> This is the last error when trying to build Qt library, it dies in PHP.
> PHP dies with an error of a non working xml.

I've had a similar show-stopper, until I realized that I had
WITH_THREADS set in /etc/make.conf (to get a threaded perl),
which was then picked up by the libxml2 port. After recompiling
and reinstalling libxml2 without WITH_THREADS, php 5.1.6 port
compiled without any problems.

Regards,
-cpghost.

-- 
Cordula's Web. http://www.cordula.ws/
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to