Boy, I'm glad somebody got embedded URL's to work. I have been trying for some time now, and still can't get them to work. Firefox is named in KDE, but still no joy. I'm getting tired of cutting and pasting :)
Have you tried setting "network.protocol-handler.app.http"
in Thunderbird to "/usr/X11R6/bin/firefox"?

Anyway, I don't run KDE, and maybe I don't pick up what is your problem.


That's the great thing:: clicking on a Thunderbird URL just-works :-) But it takes time; like 45 seconds. I don't see any flags on indicator saying "URL connecting with Firefox", zip. So I double/triple click. My bad.

But, once we're at it, I would like to mention my own problem.  I click
a link in Thunderbird, and Firefox picks it up.  However, focus is not
passed to Firefox - the Firefox entry on the taskbar just blinks without
the corresponding window being raised.  Any solution, please?

Same think happens under Gnome on my AMD 2800. The broswer does *not* pop up over evolution. There prob'ly is some hack
        you can make, but I barely know Gnome; I use CTWM and am much
        more used to a CLI

        gary


--
    Tore

Still nothing doing. I've tried different paths to no avail. Just can't seem to get those Thunderbird URLs to click.

Rem
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to