I've been looking on the web for hours but haven't found any help, though of 
asking on some forums when I suddenly remembered!  There's freebsd-questions!!  

Anyway, I'm a MS SQL Server guy, trying to mess around with FreeBSD at home.  
I've managed to install 6.1, CVSup, xorg, KDE, Apache 1.3.  I haven't touched 
this box for a while due to my work schedule, now I'm trying to pick up where I 
left off... I just install ed WordPress from ports, trying to use it to learn 
PHP and MySQL.  (At work, I'm almost 100% SQL Server only!  I'm hoping to 
change to a Linux / Oracle, Data Warehouse type of position.... but outside of 
work, I would like to learn some PHP, Perl and MySQL... may be start a little 
side web biz or something...)

So, main question:

WordPress requires PHP 4 and MySQL 3 or later, and optional mod_rewrite.  How 
do I verify if these are installed?

I used "pkg_version -v" to check my installed ports' versions, I have these:
apache-1.3.37_1
mod_perl-1.29_1
mysql-client-5.1.11
perl-5.8.8
php5-5.1.4
php5-mysql-5.1.4
php5-pcre-5.1.4
php5-xml-5.1.4
wordpress-2.0.4_1,1

I think I still need to install mod_php and mod_rewrite, but I can't see them 
in /usr/ports/www

How do I verify that php, MySql and mod_rewrite are install and function 
properly in Apache?

Thanks!

Nick

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to