thecommentsabout old hardware are interesting as all my kit is at least 4 years old. Its a bit hit and miss though I have3 systems on 6-stable, only one has the problem. These are the basic specs of the systems.

system 1 - one that freezes
this is the current hardware
x2 intel 550 p3
intel  440GX chipset
2 x 512meg ECC pc133 ram, 1 x 128 meg ECC ram
fxp and xl0

old hardware that also freezes was
x2 p3 1 ghz
severworks chipset(asus CUSL2-LS)
2 x 512meg ECC
fxp and xl0


system 2
AMD athlon tbird 700
amd 750 irongate
256 meg  ddr
ep and xl


system 3
2x450 intel p3 slot cpu
intel 440bx
1x 512, 1 x 128
xl, dc, and sis

all machines are using pata drives

looking at the specs, bith the flakey boxes are runniung ecc ram
is anyone having these issues who isnt running ecc ram?

----- Original Message ----- From: "Paul Beckers" <[EMAIL PROTECTED]>
To: "chris scott" <[EMAIL PROTECTED]>
Cc: <freebsd-questions@freebsd.org>
Sent: Wednesday, November 01, 2006 6:21 PM
Subject: Re: Freebsd 6-Stable lockups


Hi Chris,

I've noticed the same on three of my FreeBSD 6 systems, until now I haven't found any clue on this. FreeBSD 5 stable was no problem, FreeBSD 6 is quite a mess with no trace at all on what might have caused the machine to freeze. I agree with you that it could very well be a user application problem because my kernel config is quite trivial, my updating routines (cvsup and portupgrade) are trivial and actually the whole configuration of my box isn't exciting. I've opened a thread at bsdforums.org and posted an email on this mailing list as well.
http://www.freebsdforums.com/forums/showthread.php?t=38765.
http://lists.freebsd.org/pipermail/freebsd-stable/2006-October/ 030225.html Perhaps, comparing both configurations could identify the bad application.

Kind Regards,
Paul M.C. Beckers

On Nov 1, 2006, at 6:09 PM, chris scott wrote:

Hi all,

I have a kind of anoying problem at the moment. A system I run keeps radomly freezing/locking up. This can be anywhere from 2 hours to a week after the last reboot/lockup. The only fix its to power cycleit. It isnt kernel panicing, it just locks. Even accessing via serial doent work. I have changed all the hardware so the issue is unlikely to be there. The load on the box isnt all that high and the memory usage looks fine (all rrded). The box is running quite a lot of services (apache, mysql,exim. spamassasing, clamav, courier, openvpn, zebra). Usually all these services, apart from openvpn and zebra, run in a jail. I dont think this is an issue as the machine still freezes if i run them non jailed. Deactivating all these services apart from openvpn and zebra (needed for monitoring), seems to fix the problem from what I can see so im fairly sure the problem lies in these somewhere. However can anoyone suggest I way i can easily pinpoint the problem other that stepping though each app, as this would take an age to perform and be very tedious.

The system has been rebuilt from src (make world) several times, and I have dont a portupgrade -a. All the local installations were done from ports.

I have tried running a debug kernel, but it didnt seem to yeild much useful info.

Im running 6-stable( last build 4 days ago )
its an SMP kernel on 1 gig intels
with 1.2gig ram
2 x 80 gig ide hd














_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions- [EMAIL PROTECTED]"



_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to