On Sun, 5 Nov 2006, Eric Schuele wrote:

On 11/05/2006 04:46, dick hoogendijk wrote:
kde3 packages have a "lib depends => pcre" and bluefish has a "lib
depends => pcre-utf8"

These two pcre packages mutually exclude each other. How can I install
both kde3 and bluefish?


I'm no authority on this but I was in the same position (with different apps). Looking in the make file of pcre-utf8, it appears as though it IS pcre, with a knob specified (WITH_UTF8 I believe). So, I used pkgdb to simply fix the pcre ref to point to pcre-utf8, and things appear to be working fine.

Again, I'm no authority on it, so you might wait for others to weigh in. But it's working for me.
Also no authority: but this should work: Probably you will have to set the dependency to pcre-utf8 when running
# pkgdb -F

Greetings,

Uli.




--
Regards,
Eric
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"




Peter Ulrich Kruppa
Wuppertal
Germany

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to