On Thursday November 09, 2006 at 09:23:31 (AM) Niek wrote:

> I am trying to install phpmyadmin 2.9.0.3 from ports. Although 
> php5-5.1.6 + extensions is installed, the script tries to install 
> php5-5.2.0. How can one avoid this? I don't see an option in the Makefile.

What version do you have in your ports tree? I have php 5.1.6 installed,
but php 5.2.0 in the ports.

This is what I got checking out phpmyadmin.

This port requires package(s) "expat-2.0.0_1 fontconfig-2.3.2_6,1 freetype2-2.2.
1_1 jpeg-6b_4 libdrm-2.0.2 libiconv-1.9.2_2 libltdl-1.5.22 libmcrypt-2.5.7_2 lib
xml2-2.6.26 mysql-client-5.0.27 pdflib-7.0.0p3 pecl-pdflib-2.1.2 php5-5.2.0 php5
-bz2-5.2.0 php5-gd-5.2.0 php5-mbstring-5.2.0 php5-mcrypt-5.2.0 php5-mysql-5.2.0
php5-openssl-5.2.0 php5-pcre-5.2.0 php5-session-5.2.0 php5-zlib-5.2.0 pkg-config
-0.21 png-1.2.12_1 t1lib-5.1.0_1,1 xorg-libraries-6.9.0" to run.

$ php --version
PHP 5.1.6 with Suhosin-Patch 0.9.6 (cli) (built: Oct 30 2006 07:08:51)


I don't know if this will help you or not. Is there any reason you do
not want to upgrade PHP anyway? Are you using portupgrade or portmanager
to install the port, or just a 'make install' routine?

-- 
Gerard
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to