ubject:
Re[2]: phpmyadmin 2.9.0.3 depends on php5 5.2.0
From:
Daniel Gerzo <[EMAIL PROTECTED]>
Date:
Thu, 9 Nov 2006 20:18:28 +0100
To:
Gerard Seibert <[EMAIL PROTECTED]>

To:
Gerard Seibert <[EMAIL PROTECTED]>

Hello Gerard,

Thursday, November 9, 2006, 7:45:53 PM, you wrote:

On Thursday November 09, 2006 at 12:12:42 (PM) John Smith wrote:
hy PHP 5.1.6 is removed in the first place?

See the PHP 5.2.0 announcement:

"The PHP development team is proud to announce the immediate release
of PHP 5.2.0. This release is a major improvement in the 5.X series,
which includes a large number of new features, bug fixes and security
enhancements. Further details about this release can be found in the
release announcement 5.2.0, the full list of changes is available in
the ChangeLog PHP 5.

All users of PHP, especially those using earlier PHP 5 releases are
advised to upgrade to this release as soon as possible. This release
                                                        ^^^^^^^^^^^^^
also obsoletes the 5.1 branch of PHP."
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Thanks to all who answered. Of course, knowing this now, I just updated php5 to 5.2.0.

Niek
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to