Hey can Any body help me?

I have a free BSD box ,due to some power failure its rebooted , but booting failed ,
The error I got was
Trying to mount root from ufs:/dev/ad4s1a Warning : / was not properly dismounted loading configuration files. /etc/rc.conf :9:Synatx error unterminated quoted String . Enter full pathname of shell on Return for /bin/sh:

  I preseed enter key then I got  #prompt .

 but no login prompt  to login to my machine: only getting #

more ,tail, vim ,vi no command are working(getting this command is not found)error.

when I cat the /etc.rc.conf ther is one line which is not terminated by closing quots "

But I tried to create the new /etc/rc.conf file   by the following method

 #mount -o rw,remount/
 #cat >/etc/rc.conf
but got error : failed its a read only file . so here I got stuck. how can login to may server(FreeBSD -6.0) is my version

can any body solve this problem then I will be very thankful to them.

Thanks in advance.


Tried the new MSN Messenger? ItÂ’s cool! Download now. http://messenger.msn.com/Download/Default.aspx?mkt=en-in

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to