On Sat, Nov 18, 2006 at 08:25:57AM -0600, Eric Schuele wrote:
> Hello,
> I usually use cvsup5.us.freebsd.org.  but it has not given me any new 
> bits for several days now.  And if I use ANY other server what usually 
> takes five minutes, takes 30-minutes to an hour (or they just hang). 
> Which is terribly annoying.
> I've tried picking other servers by hand, and I've tried the 
> fastest_cvsup script.  Doesn't seem to matter which I pick.  They all 
> seem to be slow except cvsup5... and cvsup5 does not give me anything 
> anymore.  No source, no ports, no docs.
> I have not changed anything on my end.  Is there something going on that 
> I am not aware of that is affecting the servers, or my ability to 
> interact with them?  Is it related to the release, the move, anything?
> I'm using RELENG_6.
> I use:
> cvsup -g -L 1 ${SUPFILE_DIR}/supfile
> And:
> *default host=cvsup3.us.freebsd.org
> *default base=/var/db
> *default prefix=/usr
> *default release=cvs tag=RELENG_6
> *default delete use-rel-suffix
> *default compress
> src-all
> ports-all tag=.
> doc-all tag=.
> Thanks.
> -- 
> Regards,
> Eric

I did hear FreeBSD was moving their clusters...could be the delays and 
hang-ups you have been experiencing?

FreeBSD 6.0-RELEASE i386
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to