Eric Schuele <[EMAIL PROTECTED]> writes:

> I usually use cvsup5.us.freebsd.org.  but it has not given me any new
> bits for several days now.  And if I use ANY other server what usually
> takes five minutes, takes 30-minutes to an hour (or they just
> hang). Which is terribly annoying.
>
> I've tried picking other servers by hand, and I've tried the
> fastest_cvsup script.  Doesn't seem to matter which I pick.  They all
> seem to be slow except cvsup5... and cvsup5 does not give me anything
> anymore.  No source, no ports, no docs.

cvsup5.us.freebsd.org does seem to have stopped updating.  I've
cc'd the "hubs" mailing list in case this was not known.

> I have not changed anything on my end.  Is there something going on
> that I am not aware of that is affecting the servers, or my ability to
> interact with them?  Is it related to the release, the move, anything?

I tried cvsup3.us.freebsd.org (the example you showed in your
supfile), and it seemed fine; not just fast, but fully in synch
with my usual cvsup host (although it was busy enough that I had
to try for a while before I got in).  So whatever is going on does
seem to be local to you.

Try increasing the verbosity of cvsup; it may be able to tell you
what its problem is.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to