On 11/19/06, Beni <[EMAIL PROTECTED]> wrote:
Hi,

When trying to portupgrade amarok, I'm getting the following error. I did
already a "make config" and unchecked the iPod option cause I don't need the
iPod support. But the upgrade still fails.
Any hints on how to get audio/amarok upgraded please?

grep: /usr/X11R6/lib/libgdk_pixbuf-2.0.la: No such file or directory
sed: /usr/X11R6/lib/libgdk_pixbuf-2.0.la: No such file or directory
libtool: link: `/usr/X11R6/lib/libgdk_pixbuf-2.0.la' is not a valid libtool
archive


This has to do with the Gnome upgrade.  Go here and read the part
about using the find command and grepping for old libtool archives on
your system.

http://www.freebsd.org/gnome/docs/faq2.html#q2

--
Andy Harrison
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to