Ralf Schreijer wrote:
> Hi there!
> 
> Today I just installed FreeBSD(6.1) for the first time in my life. After 
> several tries on my own I decided to go through the installation by following 
> the instructions in the handbook. I successfully installed and configured 
> Xorg. Everything went well, until I reached the section 5.6.2, "Using XDM". I 
> just tried to follow the instructions and enabled xdm to start running on the 
> 9th virtual terminal by replacing the "off" by "on" in /etc/ttys:
> ttyv8   "/usr/X11R6/bin/xdm -nodaemon"  xterm   off secure
> in
> ttyv8   "/usr/X11R6/bin/xdm -nodaemon"  xterm   on secure
> 
> Now I can't do anything. The system directly boots into the xdm, prompts a 
> loginscreen and if I login as root (or as a user) there is nothing I can do. 
> As I know now there isn't even a chance to leave the xdm. If I hit 
> Ctrl+Alt+Backspace, it flips into the shell an returns immediately to xdm and 
> prompts the login again. I tried fixing this  through booting in Single User 
> Mode, but I wasn't successful because I have no write permission in /etc/ttys 
> during this mode.
> 
> I bet it won't be the only solution to reinstall the entire system, isn't it? 
> Since I followed the Documentiation from Install until section 5.6.2, Imho, 
> there is a small warning missing in the documentation. Sth like this: "Beware 
> of enabling the xdm-virtual-terminal because you can only return to the shell 
> while doing sth you dont know yet :-)".
> 
> May be you can find some time to send me a feedback or some kind of solution 
> to fix my problem.
> Thanks so long.
> 
> Ralf
> 
> PS: I'm sorry for my english. I hope you could even understand me!

You can return to the console with CTRL-ALT-F1, CTRL-ALT-F2 and so on.

Anyway, at least a terminal should start up once you have logged into XDM.
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to