On Tuesday 28 November 2006 06:26, Gerard Seibert wrote:
> Using:
>
>       /usr/sbin/pkg_version -vIL=
>
> produces this:
>
>       openoffice.org-2.0.3                !   Comparison failed
>
> I was told this is because OpenOffice has moved in the 'ports tree'. My
> question is other than reinstalling it, how do I proceed to correct it?

You might be able to resolve this by updating your pkg database, e.g.:
        pkgdb -fu

If that doesn't work I'm not sure what else to tell you, although I don't see 
that it's really hurting anything. If/when you decide to upgrade OOo (2.04 is 
available), you could do:
        portupgrade -f -O -o editors/openoffice.org-2 openoffice.org

That would force an upgrade using the specified origin.

JN
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to