Laszlo Nagy <[EMAIL PROTECTED]> writes:

> What am I going wrong? Please help!
>
> System: FreeBSD 6.1-RELEASE-p10 #4: Thu Nov 30 13:33:49 CET 2006
> The ports tree was updated yesterday, then I ran
>
> portupgrade -a
>
> It was completed today. Then I ran "portinstall gnome2" and got this error:
>
> grep: /usr/X11R6/lib/libgnomeui-2.la: No such file or directory
> sed: /usr/X11R6/lib/libgnomeui-2.la: No such file or directory
> gnome-libtool: link: `/usr/X11R6/lib/libgnomeui-2.la' is not a valid
> libtool archive
> gmake[2]: *** [libeel-2.la] Error 1
> gmake[2]: Leaving directory
> /usr/ports/x11-toolkits/eel/work/eel-2.16.3/eel'
> gmake[1]: *** [all-recursive] Error 1
> gmake[1]: Leaving directory `/usr/ports/x11-toolkits/eel/work/eel-2.16.3'
> gmake: *** [all] Error 2
> *** Error code 2
>
> Stop in /usr/ports/x11-toolkits/eel.
>
> NOTE: The correct file is in /usr/local/lib/libgnomeui-2.la, but the
> port cannot find it.

You probably missed some of the needed updates for the gnome move to
/usr/local.  Look for the updates in /usr/ports/UPDATING. (which you
should always consult before updating ports).

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to