Hi Abdullah,

        Thanks for that information:

can you make sure that you put the pppd program at that location?
because you said that you already tried directly to /usr/sbin/pppd
or may be you can copy it to /usr/local/sbin

On FreeBSD, the pppd that comes with the system is installed in /usr/sbin/pppd, and I tried that with the same result. There is another optional pppd in the ports (/usr/ports/net/pppd23) and that one installs in /usr/local/sbin/pppd. So I have tried them both, with identical results. Thanks for the info about the Fedora box. I'll look at that carefully and compare with mine.


Rob Hurle
        Rob Hurle               Faculty of Asian Studies, ANU
        Home address and contacts:       Tel: +61 2 6247 2397
          PO Box 4013                    Fax: +61 2 6247 2397
          Ainslie                    Cell phone: 0417 293 603
          Australia             e-mail: [EMAIL PROTECTED]
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to