On Mon 11 Dec 2006 23:46, Eric <[EMAIL PROTECTED]> writes:

> Zhongtao Zhu wrote:
>> Dear list,
>>
>> I just got the 6.1-release stable src-tree merrily cvsup-ed, but it's
>> weird the job of `make buildworld' stopped with some "missing error"
>> related to the 'kvm'. (Forgive me, I can only offer this brief right
>> now.)
>>
>> I've settled this problem with disabling the 'ccache' by purging its
>> configuration lines from '/etc/make.conf' and afterwards everything is
>> fixed. I wonder if somebody else also encountered with this frustrated
>> combination.

> ccache has worked for me wonderfully on 3+ machines doing everything:
> ports, buildworld, kernels, etc. No issues at all
>
> does the ccache stuff show up first in your path statement?

Nope! By wild guess did I point to 'ccache' and anyway the problem was
solved, though. I also use the phenomenal 'ccache' all the time except
this one. It's probably the 'ccache' isn't the scapegoat, maybe
there's some other unsuitable setup in my system. I don't know whether
or not I'm able to get it located.

Thank you, Eric.

Regards,
-- 
Zhongtao Zhu                                    Tel: 86 10 62796829
Department of Computer Science, Tsinghua University, Beijing, China
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to