On Friday, 2006, December 8 at 3:46, [EMAIL PROTECTED] (Frank Bonnet) wrote:

>Frank Bonnet wrote:
>> Frank Bonnet wrote:
>>> Vince wrote:
>>>> Vince wrote:
>>>> Sorry lacking coffeee this morning I mean of course
>>>> /pub/FreeBSD/releases/amd64/ISO-IMAGES/6.2
>>>> /me goes back to sleep now.
>>>> Vince
>>> Vince,
>>> OK i'm going to have a try with it
>>> I'll let you know how it worked.
>> Well :-( it does not work it seems the Adaptec patch for serverRAID 8k
>> is not present in 6.2-RC1 as sysinstall does not find any disk
>this is an egg and chicken problem !
>How to rebuild a new patched amd64 ISO as I only have *this* 64 bits machine
>and cannot acces to hard disks ?
I had a similar problem with my 3ware card when I first installed 6.0.
The 3ware card was brand new and not yet in the base system, but a driver
was posted on their site.  How I solved the problem is that I installed
another card that was supported in the base system, another hard drive
that worked with the card (UltraDMA 133 card/hard drive IIRC).  After
installing on that hard drive, and patching to support my raid card,
I booted off the patched drive and the raid array was then recognized.
I used dump/restore to move the patched system from the IDE hard drive
to the raid array, then could boot off the raid array as desired and
could remove the extra card/hard drive.

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to