Hi all,

FreeBSD paqi.smithi.id.au 5.5-STABLE FreeBSD 5.5-STABLE #0:  Sun Nov 19
20:22:12 EST 2006 [EMAIL PROTECTED]:/usr/obj/usr/src/sys/PAQI5S_2 i386

On 4th December, after a recent portsnap fetch/update, I ran portupgrade
-anPP to prefetch all available packages for a well overdue upgrade of
all ports on this box, most dating from 5.4-RELEASE CDs <blush>

Apart from taking ~7 hours to fetch ~550MB for ~220 packages, and except
for a few non-packageable ports, that went fine.  Then on 10th December,
after much study of UPDATING and adopting the procedures there for KDE,
I ran portupgrade -aPP on those packages, which apart from updating PHP4
then installing PHP5 on top of it (which I'll take up later) went better
than I'd dared to dream, taking ~8 hours.  Awesome work guys!

However after then running portsnap fetch/update to pick up anything new
since the 4th, and after upgrading portupgrade, ran another portupgrade
-anPP to pick up available packages for the ~35 ports newly out of date,
intending to finish off by building any remaining ports from sources.

I was glad I'd specified -PP .. every fetch from $subject directory
failed.  Checking manually, then and again tonight, I see that indeed
only the versions of files that were (correctly) current at 4th December
are still there now.  The latest file date there says 17th November.

Is this likely a temporary glitch, or do -stable packages only get
updated to match the current ports tree after some expectable delay?

Cheers, Ian

freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to