I've been googleing all morning on this one...

I'm need to get javaws to work.  I am using FreeBSD6.1-RELEASE amd64.

I've tried installing the diablo packages (both jdk and jre), and 
apparently it does not include javaws, is this correct?

I've tried installing the linux-sun-jdk15 package.  It installed 
okay, but javaws is broken:

"
[EMAIL PROTECTED] /usr/ports/java/linux-sun-jdk15]# javaws
Java Web Start splash screen process exiting ...
Bad installation: JAVAWS_HOME not set: No such file or directory
"

And I've tried compiling /usr/ports/java/jdk15 and it fails:

#
#  SIGSEGV (0xb) at pc=0xffffefd4, pid=28699, tid=49156
#
# Java VM: Java HotSpot(TM) Client VM (1.4.2_12-b03 mixed mode)
# Problematic frame:
# C  0xffffefd4
#
# An error report file with more information is saved as hs_err_pid28699.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp

Any pointers or ideas?  javaws is a necessity for me.

Thanks,
Brian.

I have attached hs_err_pid28699.log


-- 
_______________________________________________
Get your free email from http://www.linuxmail.org

Powered by Outblaze

Attachment: hs_err_pid28699.log
Description: Binary data

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to