You should probably report this in the freebsd-geom list.

Andrea Montemaggio wrote:
> Hi there,
> I've two machines with a 6.1-RELEASE installed on: one is a sparc64 and
> the another is an i386 machine
> with a little (and I think not relevant) kernel configuration differences.
> If I run ggated on the i386 and I try to connect through ggatec from the
> sparc, ggated exits telling me
> it has created ggate0 device but the device does not exist in /dev con
> the sparc machine; moreover,
> when I run ggatec list (or ggatel list) the machine freezes (not an hard
> freeze, but there is inability to do anything).
> Conversely, if I try to export from the sparc and connect from the i386,
> i get this error from 'ggatec -v':
> - error: ggatec: ioctl(/dev/ggctl): Invalid argument.
> From another i386 machine running a 6.1-RELEAS too, everything is ok.
> All this seems to be a little strange.. Has anybody any ideas?
> Thanks a lot,
> Andrea Montemaggio
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
> 


Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to