José G. Juanino wrote:
El domingo 17 de diciembre a las 17:47:13 CET, Beech Rintoul escribió:
On Sunday 17 December 2006 07:31, Greg Groth wrote:
I'm attempting to update Audacious without much luck.  Last time I ran
into this issue, I simply had to do a make deinstall / make install, and
it worked fine.  This time, I'm unable to deinstall the old version.
When running make deinstall from the ports directory I get:

===>  Deinstalling for multimedia/audacious
===>   audacious-1.1.2 has a different PREFIX: /usr/X11R6, skipping

Any ideas on how I can deinstall this port?  I checked
/usr/ports/UPDATING, but didn't seem to find anything (unless I made a
typo in my text search).
Portupgrade or portmaster are your friends.

In this case does not work, as audacious must be deinstalling before
install the new version. Greg, try pkg_delete or pkg_deinstall audacious
before upgrade.

Regards

Should have been more careful reading through my InBox before sending my last reply. pkg_deinstall worked perfectly. Thanks for the help.

Best regards,
Greg Groth
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to