Jeppe Bundsgaard wrote:
At 09:37 18-12-2006, you wrote:
Hash: SHA1

Jeppe Bundsgaard wrote:
> At 00:06 18-12-2006, you wrote:
>> Jeppe Bundsgaard wrote:
>>> At 22:01 17-12-2006, you wrote:
>>>> Jeppe Bundsgaard wrote:
>>>>> Hi,
>>>>> I am trying to upgrade to FreeBSD 6.1. But when I run installworld
>>>>> it halts when trying to create a symlink: /sys. Just before the
>>>>> error the script tries to delete the old symlink with: rm -f /sys.
>>>>> But this doesn't delete the symlink.
>>>>> No flags are set on /sys.
>>>>> Anybody got any idea what is wrong?
>>>>> Thanks.
>>>>> Jeppe
Thanks again for your help.

I finally found the - of course very simple - sollution my self. It was rm that was corrupt. Luckily I has another server with FreeBSD, so I used lftp to copy rm to /bin - and now it works again. Only I wonder what other important files are corrupted - and how this happened...

No softupdates on /? I noticed that that particular item wasn't turned on by default when I recently redid my machine.

I wonder why unlink didn't work though, because I thought rm depended on unlink. Hmm..

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to