Hello there,

        I am having troubles with FreeBSD (6.1) and supermicro server with
ICH7R "raid" controller. I have created RAID10 array from 4 SATA wester
digital raptors.

        After CD boot, I can see 5 HDD's: wd0-2d3 & ar0. So, all seems to be
fine. fdisk & labeling is without any roubles. I tried fully dedicated
and comaptiblke fdisk setups. Installation itselfs also without any
problem, I can see that BSD is accessing RAID array (all 4 HDD's in
use). Size of array etc. is correct on ar0 device. I also tried both
possible boot managers avilable while installation.

        After reboot, BSD don't boot and I can see message "Boot error".
Nothing more. I have no clue, if this is BIOS or readed MBR/bootsector.
ctrl+alt+delete works this time and I can reboot machine.

        So, there is some boot problem, which I was not abble to solve.

        When I setup just mirror RAID (2 HDD's) - all works fine.

Thank you in advance for any help/link  :)

Best regards,
Lada 'Ray' Lostak
Unreal64 Develop group
In the 1960s you needed the power of two C64s to get a rocket to the
moon. Now you need a machine which is a vast number of times more
powerful just to run the most popular GUI. Imagination is more important
than knowledge...
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to