Am Mittwoch, 20. Dezember 2006 06:12 schrieb Warren Block:
> As to your original question, there are several problems with with
> escaping and quoting in the AcrobatViewer shell script.  That whole
> script is a problem.  What it's supposed to do is set up an
> environment to actually run the Java code.
>
> You can run it directly:
>
> java -cp acrobat.jar com.adobe.acrobat.Viewer
> Exception in thread "main" java.lang.NoClassDefFoundError:
> com/apple/mrj/MRJAboutHandler
>
> (The same error shows up when you run the "LAX" version set up by the
> shell script.)
>
> Web searching led to this:
>
> http://groups.google.com/group/comp.lang.java.programmer/msg/a49b39f4
>960fca76?dmode=source
>
> -Warren Block * Rapid City, South Dakota USA
> _______________________________________________

Hello,

I've tried also to start acrobat.jar directly, also with "java -jar 
acrobat.jar". I got the same errors. I've read your link also. That 
means that this problem is more than 5 years old!!! After reading the 
link, I was remebering that I was not able to install the dependend 
jre-1.1.x-port, because therefore it is necessary to install compat-3.x 
port also, but it was forbidden for FreeBSD 6.x!!! That was the reason 
I installed the diablo-x-port! After that I tried to start 
AcrobatViewer with the gotten errors described in my first e-mail.

It seems that the port acrobatviewer-1.1 should only be guilty for 
FreeBSD 5.x. That let me come to the conclusion: Kill this port from 
the ports-tree!

Regards
Stevan Tiefert
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to