Thanks for the response.  That has fixed the problem.

-----Original Message-----
From: Doug Hardie [mailto:[EMAIL PROTECTED] 
Sent: Monday, December 25, 2006 2:09 PM
Subject: Re: Problems running dhclient on 6.1

On Dec 25, 2006, at 13:06, Calvin Smith wrote:

> I just built a new system as a firewall using FreeBSD 6.1-RELEASE-
> p11, IP
> Filter V4.1.8 and am getting "No DHCPOFFERS received". I am  
> connected to the
> internet via Comcast broadband.  My old system running FreeBSD 4.6- 
> and IP Filter V 3.4.29 works just fine. I plugged my external  
> network port
> into the internal network to see if I could get an assigned ip  
> using my
> internal dhcp server and this worked just fine.  When I try to use the
> external connection to Comcast via the cable modem I receive no  
> replys to my
> dhcp requests.  I have tried swapping out different net cards with  
> the same
> problem.  There is probably something simple I am missing, but I  
> can't see
> it at this time.  Any help would be appreciated.

You may need to reset the Cable Modem.  Power it off for 5 minutes to  
clear its memory of the original computer MAC address.

_______________________________________________ mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to