I have a conflict regarding samba-libsmbclient-3.0.23d which is no doubt due to 
making inappropriate option choices while upgrading ports.

I now get:

Stale dependency: samba-libsmbclient-3.0.23d --> heimal -0.7.2_2 - manually run 
'pkgdb -F' to fix 

Attempting to fix selecting install stale dependency yes fails with message

heimdal -0.7.2_2 conflicts with installed package kbr5-1.5.1_1

It seems that I have a conflict with kerberos and heimdal.

Can anyone tell me how to trace the problem and deal with it?

Thanks

David
#

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to