On Sunday 07 January 2007 12:34, Garrett Cooper wrote:
> Derrick Edwards wrote:
> >     Hi,
> > I cant seem to get my new nvidia card to dispaly the correct resolution.
> > Looking at /var/log/Xorg.0.log I see these entries. My max resolution
> > is "1600x1050" but it is not letting me use it.
> >
> > (WW) NVIDIA(0): No valid modes for "1600x1050"; removing.
> > (WW) NVIDIA(0): No valid modes for "1280x1024"; removing.
> > (II) NVIDIA(0): Validated modes:
> > (II) NVIDIA(0):     "1024x768"
> > (II) NVIDIA(0):     "800x600"
> > (II) NVIDIA(0):     "640x480"
> > (II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
> >
> > I configured Xorg using nvidia-settings.
> >
> > Section "ServerLayout"
> >     Identifier     "Layout0"
> >     Screen      0  "Screen0" 0 0
> >     InputDevice    "Keyboard0" "CoreKeyboard"
> >     InputDevice    "Mouse0" "CorePointer"
> > EndSection
> >
> > Section "Files"
> >     RgbPath         "/usr/X11R6/lib/X11/rgb"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/misc/:unscaled"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/misc/"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/Type1/"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/100dpi/"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/75dpi/"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/cyrillic/"
> >     FontPath        "/usr/X11R6/lib/X11/fonts/TTF/"
> > EndSection
> >
> > Section "Module"
> >     Load           "dbe"
> >     Load           "extmod"
> >     Load           "type1"
> >     Load           "freetype"
> >     Load           "glx"
> > EndSection
> >
> > Section "InputDevice"
> >
> >     # generated from default
> >     Identifier     "Mouse0"
> >     Driver         "mouse"
> >     Option         "Protocol" "auto"
> >     Option         "Device" "/dev/sysmouse"
> >     Option         "Emulate3Buttons" "no"
> >     Option         "ZAxisMapping" "4 5"
> > EndSection
> >
> > Section "InputDevice"
> >
> >     # generated from default
> >     Identifier     "Keyboard0"
> >     Driver         "keyboard"
> > EndSection
> >
> > Section "Monitor"
> >     Identifier     "Monitor0"
> >     VendorName     "Unknown"
> >     ModelName      "Unknown"
> >     HorizSync       30.0 - 110.0
> >     VertRefresh     50.0 - 150.0
> >     Option         "DPMS"
> > EndSection
> >
> > Section "Device"
> >     Identifier     "Device0"
> >     Driver         "nvidia"
> >     VendorName     "NVIDIA Corporation"
> > EndSection
> >
> > Section "Screen"
> >     Identifier     "Screen0"
> >     Device         "Device0"
> >     Monitor        "Monitor0"
> >     DefaultDepth    24
> >     SubSection     "Display"
> >         Depth       24
> >         Modes      "1600x1050" "1280x1024" "1024x768" "800x600" "640x480"
> >     EndSubSection
> > EndSection
> >
> > Please help
> > Thanks Derrick
>
> Monitor horizontal and vertical sync set correctly?
>
> That seems the only viable explanation other than your card doesn't
> support that resolution.
>
> -Garrett
> _________
        Thanks for the reply. My card supports up to 1600x1200 and the freqs 
are 
correct.

> _____________________ 
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to
> "[EMAIL PROTECTED]"
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to