On Sat, 13 Jan 2007 12:03 am, Tim Nilimaa wrote:
> Hi,
>
> Im not able to run fortune on my freeBSD 5.3 installation, and
> I know why - since its not installed and thats where I step
> into trouble. Im not able to install it. I've searched the
> portscollection and asked Mr. Google but none of them knows it
> (in other words I don't know how to ask the question right
> since Mr. Google and the (holy) handbook knows it all).
>
> Any ideas?

I believe 'fortune' is part of the 'games' installation and when 
installed is part of the core distribution -- not a port.

As I recall during a normal installation 'games' are offered as 
an option.

You could try /stand/sysinstall

Malcolm

>
> Additional info:
> -bash-3.00$ uname -prs
> FreeBSD 5.3-RELEASE i386
>
> bash-3.00# ls /var/db/pkg/
> ./                              mysql-server-4.1.22/
> ../                             nano-1.2.5/
> apache-2.0.59/                  ncftp-3.1.8/
> autoconf-2.53_3/                netpbm-10.26.4/
> autoconf-2.59_2/                oidentd-2.0.7_8/
> automake-1.5_2,1/               openldap-client-2.3.32/
> bash-3.0_5/                     p5-Mail-Ezmlm-0.05.1/
> bind9-base-9.3.3/               p5-Mail-Tools-1.74/
> bind9-dlz+postgres-9.2.2+0.7.0/ p5-gettext-1.03/
> cups-base-1.1.23.0_3/           pcre-7.0/
> cvsup-without-gui-16.1h/        pdflib-7.0.0p3/
> daemontools-0.76_11/            pecl-pdflib-2.0.4/
> db4-4.0.14_1,1/                 perl-5.6.2_2/
> eggdrop-1.6.18/                 perl-5.8.8/
> exim-mysql-4.65/                php4-4.4.4_1/
> expat-1.95.8/                   php4-bz2-4.3.10_2/
> expat-2.0.0_1/                  php4-gd-4.3.10_2/
> ezm3-1.2/                       php4-gettext-4.3.10_2/
> ezmlm-idx-0.40_4/               php4-mbstring-4.4.4_1/
> fontconfig-2.2.3,1/             php4-mcrypt-4.4.4_1/
> freebsd-games-5.1.1_4/          php4-mysql-4.3.10_2/
> freetype2-2.2.1_1/              php4-openssl-4.3.10_2/
> gallery-1.4.4.6/                php4-pcre-4.3.10_2/
> gettext-0.14.5_2/               php4-session-4.3.10_2/
> glib-1.2.10_12/                 php4-xml-4.3.10_2/
> glib-2.4.8/                     php4-zlib-4.3.10_2/
> glib-2.8.6/                     phpMyAdmin-2.9.1.1/
> gmake-3.80_2/                   phpSysInfo-2.5.1/
> gnutls-1.0.24_1/                pisg-0.70/
> gtk-1.2.10_15/                  pkg_cutleaves-20061113/
> help2man-1.34.2/                pkgconfig-0.15.0_1/
> ipcheck-0.233,1/                pkgdb.db
> irssi-0.8.10_3/                 png-1.2.8_1/
> jbigkit-1.6/                    popt-1.7/
> jed-0.99.16_1/                  portaudit-0.5.11/
> jhead-2.2/                      portupgrade-2.2.2,2/
> jpeg-6b_3/                      proftpd-1.3.1.r1_3/
> jpgtn-2.06/                     python-2.4.3,1/
> ldconfig_compat-1.0_8/          python24-2.4.3_3/
> libgcrypt-1.2.1/                rsync-2.6.9/
> libgpg-error-1.0_1/             ruby-1.8.4_5,1/
> libgpg-error-1.4/               ruby18-bdb4-0.5.7/
> libiconv-1.9.2_1/               samba-3.0.23d,1/
> libltdl-1.5.22/                 screen-4.0.3/
> libmcrypt-2.5.7_2/              sudo-1.6.8.12_1/
> libslang-1.4.9/                 t1lib-5.0.1,1/
> libtool-1.3.5_2/                tcl-8.4.7,1/
> libtool-1.5.22_2/               texinfo-4.8_3/
> libtool-1.5.8/                  tiff-3.8.2_1/
> lynx-2.8.5_2/                   ucspi-tcp-0.88_2/
> lzo-1.08_1/                     unzip-5.52_2/
> m4-1.4.1/                       vim-6.4.6_1/
> mc-4.6.0_14/                    wget-1.10.2/
> miracl-4.85_3/                  xorg-libraries-6.8.1_1/
> mysql-client-4.1.10/
>
>
> Kind regards
>
> Tim
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to