On Tuesday 16 January 2007 07:56, Christian Baer wrote:
> Greetings fellow computer haters! :-)
>
> As I have already written on the STABLE mailing list, I can't seem to
> get Firefox to start on my Sun U60. Thunderbird works fine (as far as I
> can tell after two days), but Firefox just exits instantly with a segfault.
>
> I didn't get any replies from the STABLE list, but I got a few ideas
> from a German newsgroup. On of these ideas was that Firefox may not run
> at all unter FreeBSD SPARC64. The reason given was that outside of the
> common plattforms (i386, AMD64 and maybe alpha) much of the ports world
> is untestet.
>
> To be honest, I find that a little hard to believe for Firefox. If we
> were talking about some application that is rarely used at all, sure.
> But Firefox should be quite common - one would think anyway.
>
> Well, just to rule out this possibility, I tought I'd just ask around if
> anyone got Firefox to run on FreeBSD 6.1 SPARC64.

I installed FreeBSD on an Ultra 5 sometime last year and I had Firefox 
(probably 1.5 or earlier) working just fine. I don't have the machine up 
right now to tinker with, though.

Are you running the latest -stable on the box?

If you don't get enough help on this list, you could also try the sparc64 
list. It's true that some things in the sparc64 port don't get tested as much 
as they do in other ports of FreeBSD, but there are enough users that common 
programs such as Firefox should be expected to work.

JN
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to