Forwarded Message
From:   "Gobbledegeek" <[EMAIL PROTECTED]>
CC:     [EMAIL PROTECTED]
To:     freebsd-questions@freebsd.org
Date:   Thu, 18 Jan 2007 01:07:45 +0530
Subject:        Re: Xorg/Gnome/KDE freeze on latest release

Plain Text Attachment [ Scan and Save to Computer |
Save to Yahoo! Briefcase ]

PS:  This can happen some 10-15 mins  into an  X
session, not always
immediately on login. Suspect applications are firefox
1.5.0.8  and
firefox2.0 and  Konqueror. Seems to happen soon after
launching  any
of these applications.

Regards

On 1/18/07, Gobbledegeek <[EMAIL PROTECTED]>
wrote:
> Hello  All
>
> I've been seeing system freezes  on  freebsd 6.2
Release and also the
> older RC2. Absolutely  No errors reported in logs.
Suddenly the  
mouse
> cursor movement is reduced to a crawl,  and the
keyboard freezes.
> Mouse-clicks do not  launch any applications or 
switch tasks.  I
> cannot switch back to  vty1/2/3...  or any console
and had to resort
> to  cold-starting a dozen times to recover from the
hangs in the last
> few days, dirtying my filesystem in the process each
time.. sometimes
> had  to  reinstall corrupted kde/xorg packages
>
> I'm writing this mail from windows, so I  do not
have the uname and
> Xorg logs with version numbers, but from memory its
>
> freebsd 6.2 release#3 i386 machine.  Xorg release
6.9. KDE version 
3.5.4 .
>
> In  case my version number recall is mistaken -
Gnome/KDE  are the
> versions obtained  remotely on the 15th of  Jan. I
did cvsup and
> buildworld steps today 17th of Jan. The problem has
remained since
> RC2. I  did not  have X during RC1, so I don't know 
if it  was
> present  in that release.
>
> This is on an athlon64 cpu soc 754 with nforce3
250gb chipset with
> Radeon  7500. DRI is loading correctly  on startup. 
No hangs on
> windoz, so its not a hardware issue. Unless its got
to do with
> freebsd  drivers for usb wireless (iBall)
keyb/mouse.  But the system
> never hangs if I don't  load X/Gnome/KDE.
Sound/Artsd seems to work
> fine.
>
> I see this  on both  regular 4.4BSd and ULE
scheduler based kernels
>
> Please reply-to-all as I am not  subscribed.
>
> --
> Rgrds
> GobbledeGeek
> [Everything but Gobbledegook.. !!]
>


-- 
Rgrds
GobbledeGeek
[Everything but Gobbledegook.. !!]


I once had these same problems on a slightly different
machine (amd64 with nforce4 motherboard and nvidia
6600TC GPU). The problem was in the Xorg driver. You
should try to narrow it down and disable Xorg and see
if you are still noticizing freezes. (In my case, it
would only behave like this in combination with X)

My solution was to run the vesa driver in xorg and I
have never had any problems  anymore.

Good luck.


 
____________________________________________________________________________________
Now that's room service!  Choose from over 150,000 hotels
in 45,000 destinations on Yahoo! Travel to find your fit.
http://farechase.yahoo.com/promo-generic-14795097
_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to