Redmond Militante wrote:

<snip reply that verifies that DNS is configured properly>

3. What does ifconfig display on the gateway? Does xl1 show as "up" with a valid media type?

inet netmask 0xffffff00 broadcast
inet6 fe80::206:5bff:fe80:985b%xl1 prefixlen 64 scopeid 0x2 ether 00:06:5b:80:98:5b
media: Ethernet autoselect (none)
status: no carrier
Notice the 'autoselect (none)' and 'status: no carrier'
These are indicative of faulty wiring or NIC problems.  Since you state
that you tested the NICs, I would double check the wiring.  If you're
going directly NIC<->NIC, you'll need a crossover cable.  Make sure that
the cable you're using is a crossover and is properly wired.  If so,
verify that the cable is good (usually easiest to try a different cable,
unless you have the pricey testing stuff).
It looks like everything else is OK, I'm guessing that once you've got
the cable situation worked out, everything will start working.

i am hooking the client directly into the internal nic on the gateway,
> so no hub.  i've verified that both nics on the gateway work - did this
> by configuring xl1 as the primary nic, and it worked.

Do the NICs have link lights on the back?  Most NICs do.  I'm guessing
that they're dark, indicating that it can't negiotiate a link.  Although
I've seen some NICs that will turn the link light on even if things are
wired wrong (which is really frustrating when you're trying to diagnose

Bill Moran
Potential Technologies

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to