The hardware was donated. So I don't know exactly what it is.

I found this in dmesg

ar0: 58644MB <Promise Fasttrak RAID1> status: READY




Copyright (c) 1992-2007 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 6.2-RELEASE #0: Fri Jan 12 10:40:27 UTC 2007
    [EMAIL PROTECTED]:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: Intel Pentium III (803.02-MHz 686-class CPU)
  Origin = "GenuineIntel"  Id = 0x686  Stepping = 6
Features=0x383f9ff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,C MOV,PAT,PSE36,MMX,FXSR,SSE>
real memory  = 268353536 (255 MB)
avail memory = 253063168 (241 MB)
kbd1 at kbdmux0
ath_hal: 0.9.17.2 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
acpi0: <ASUS CUBX-L> on motherboard
acpi0: Power Button (fixed)
Timecounter "ACPI-safe" frequency 3579545 Hz quality 1000
acpi_timer0: <24-bit timer at 3.579545MHz> port 0xe408-0xe40b on acpi0
cpu0: <ACPI CPU> on acpi0
acpi_throttle0: <ACPI CPU Throttling> on cpu0
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
agp0: <Intel 82443BX (440 BX) host to PCI bridge> mem 0xe7000000-0xe7ffffff at device 0.0 on pci0
pcib1: <PCI-PCI bridge> at device 1.0 on pci0
pci1: <PCI bus> on pcib1
pci1: <display, VGA> at device 0.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 4.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel PIIX4 UDMA33 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xb800-0xb80f at device 4.1 on pci0
ata0: <ATA channel 0> on atapci0
ata1: <ATA channel 1> on atapci0
uhci0: <Intel 82371AB/EB (PIIX4) USB controller> port 0xb400-0xb41f irq 3 at device 4.2 on pci0
uhci0: [GIANT-LOCKED]
usb0: <Intel 82371AB/EB (PIIX4) USB controller> on uhci0
usb0: USB revision 1.0
uhub0: Intel UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
pci0: <bridge> at device 4.3 (no driver attached)
atapci1: <Promise PDC20265 UDMA100 controller> port 0xb000-0xb007,0xa800-0xa803,0xa400-0xa407,0xa000-0xa003,0x9800-0x983f mem 0xe4000000-0xe401ffff irq 10 at device 7.0 on pci0
ata2: <ATA channel 0> on atapci1
ata3: <ATA channel 1> on atapci1
atapci2: <Promise PDC20268 UDMA100 controller> port 0x9400-0x9407,0x9000-0x9003,0x8800-0x8807,0x8400-0x8403,0x8000-0x800f mem 0xe3800000-0xe3803fff irq 4 at device 10.0 on pci0
ata4: <ATA channel 0> on atapci2
ata5: <ATA channel 1> on atapci2
xl0: <3Com 3c905C-TX Fast Etherlink XL> port 0x7800-0x787f mem 0xe3000000-0xe300007f irq 10 at device 11.0 on pci0
miibus0: <MII bus> on xl0
ukphy0: <Generic IEEE 802.3u media interface> on miibus0
ukphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
xl0: Ethernet address: 00:01:03:2c:70:ed
pci0: <multimedia, audio> at device 12.0 (no driver attached)
fdc0: <floppy drive controller> port 0x3f2-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FAST]
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
pmtimer0 on isa0
orm0: <ISA Option ROMs> at iomem 0xc0000-0xc97ff,0xcc000-0xcffff, 0xd0000-0xd3fff,0xd4000-0xd67ff,0xd8000-0xd87ff on isa0
ppc0: parallel port not found.
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0 at port 0x3f8-0x3ff irq 4 flags 0x10 on isa0
sio0: type 8250 or not responding
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
uhub1: ALCOR Generic USB Hub, class 9/0, rev 1.10/1.00, addr 2
uhub1: 4 ports with 4 removable, self powered
ums0: Logitech USB-PS/2 Optical Mouse, rev 2.00/11.00, addr 3, iclass 3/1
ums0: 3 buttons and Z dir.
Timecounter "TSC" frequency 803015461 Hz quality 800
Timecounters tick every 1.000 msec
acd0: DVDROM <SAMSUNG DVD-ROM SD-616F/F100> at ata0-master UDMA33
ad8: 58644MB <IC35L060AVER07 0 ER6OA41A> at ata4-master UDMA100
ad10: 58644MB <IC35L060AVER07 0 ER6OA41A> at ata5-master UDMA100
ar0: 58644MB <Promise Fasttrak RAID1> status: READY
ar0: disk0 READY (master) using ad8 at ata4-master
ar0: disk1 READY (mirror) using ad10 at ata5-master
Trying to mount root from ufs:/dev/ar0s1a
stray irq7
xl0: link state changed to UP
stray irq7
stray irq7
stray irq7
too many stray irq 7's: not logging anymore




Sincerely,
Joshua Lewis
[EMAIL PROTECTED]



On Jan 18, 2007, at 8:33 PM, Daniel Marsh wrote:



On 1/19/07, Joshua Lewis <[EMAIL PROTECTED]> wrote:
I have two drives connected to a PCI ATA100 card. When I went to
install FreeBSD I see three drives. ad10, ad8 and ar0.

I am guessing this is some kind of Raid so used FreeBSD's auto config
option for that drive and installed it on that one drive. Did I just
install a Raid 1 config?

I guess my question is what exactly did I just do?

Does your motherboard have onboard raid, or are you plugged into a raid card at all?

If so, does your raid controller automatically create a raid device based on the hard drives connected?

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "[EMAIL PROTECTED]"
  • Re: ra0 Daniel Marsh
    • Re: ra0 Joshua Lewis

Reply via email to