On Tue, 23 Jan 2007, Andrew Gould wrote:

From: Garrett Cooper <[EMAIL PROTECTED]>
To: freebsd-questions@freebsd.org
Sent: Monday, January 22, 2007 10:42:15 PM
Subject: Re: trouble mounting Olympus WS-310M voice recorder

Interestingly enough I tried out these steps as root to see if I could
resimulate this with my camera and I ended up with the same results.
Only by trying to mount the camera as root could I succeed.

Does anyone have a FAT16/FAT32 drive properly mounting under FreeBSD as
a non-root user? If so, did you modify /dev, /etc/devfs.conf, or are you
using amd(8)?

- -Garrett

I tried mounting the partition as root.  It didn't work.  I think I'll install 
> an older version of FreeBSD somewhere and see if the problem is isolated to


cd /dev; ls -l xpt* pass* da0 says?

You do need pass and da compiled into the kernel with the right permissions in 
order to make stuff work with cameras AFAIK.


freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to