i am having a rather peculiar problem with Dell Optiplex 210L. I have been
trying to install FreeBSD 6.2-Release on this hardware with no success...i
have also tried 6.1 release, as well as 6.0 release but still get the same
error, at the same point. i attempted with a boot only CD for 6.1-Release as

it boots well, but gets to a point and logs:

usb1: Host controller halter
uhub1: device problem (IOERROR), disabling port 1
panic: usbd_transfer: not done

and reboots...

if i remove the USB keyboard, all above versions of FreeBSD boot, but when i
plug the keyboard back in, its not functional. i managed to get it to boot
once with the keyboard plugged in, but loose it after it gets to the
sysinstall part.

I disabled the front USB ports and got no difference, i disabled the USB
controller from BIOS, but of course that leaves me with no USB functionality
on the system.

any one come across this? i ruled out a problem with FreeBSD and USB
functionality because i installed FreeBSD 6.2-RELEASE on to a Dell PowerEdge
1950 and it worked well....tried all other 6.x that i have and they worked
well too!



Of course, you might discount this possibility, but remember that one in
a million chances happen 99% of the time.
freebsd-questions@freebsd.org mailing list
To unsubscribe, send any mail to "[EMAIL PROTECTED]"

Reply via email to