On Thu, 2003-01-16 at 23:28, Doron Shmaryahu wrote:
> Hi,
> I did a make world upgrade from 4.5 to 4.7 stable. I have done this a couple
> of times with no problems. This time there were no errors but when the
> machine rebooted it just says btx halted and a whole lot of other stuff. It
> sits there and does not boot. If I interrupt the boot process and load the
> kernel.GENERIC manually it boots fine. the only command's that seem to give
> errors are ps and top. The machine runs fine but I would obviously like to
> get rid of this problem.
> I have tried reinstalling the kernel, also the generic kernel. I tried doing
> a make world again still the same thing !! Any suggestions would help

You've done.

cvsup your-ports-cvsup-file
cvsup your=stable-cvsup-file

init 1

cd /usr/src
make buildworld.
make buildkernel KERNCONF=GENRIC
make installkernel KERNCONF=GENRIC
make installworld

and it still doesn't work.

I'd not do mergemaster, as it tends to be more of a hindrance than help,
although it does mean you need to read the release notes to see if the
format of anything has changed, which is no bad thing anyway.


Ian Watkinson

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to