In <[EMAIL PROTECTED]>, Kenzo <[EMAIL PROTECTED]> typed:
> webmin-1.050_2 : Your system is too old to use this bsd.port.mk. You need a
> fresh make world or an upgrade kit. Please go to
> http://www.FreeBSD.org/ports/ or a mirror site and follow the instructions.
>...
> How can I fix this?

See if /var/db/port.mkversion exists. If not, then go to /usr/ports/Mk
and do "grep BSDPORTMKVERSION= bsd.port.mk", and put the numeric part
of the output line in /var/db/port.mkversion.

        <mike
-- 
Mike Meyer <[EMAIL PROTECTED]>              http://www.mired.org/consulting.html
Independent WWW/Perforce/FreeBSD/Unix consultant, email for more information.

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-questions" in the body of the message

Reply via email to